PuTTY, 8 Önemli Açığı Gidermek için Güncellendi

İnternet üzerinden kurulum bile gerektirmeden güvenli bağlantılar kurmaya yarayan popüler SSH ve Telnet istemcisi PuTTY 20 ay sonra güncelleme aldı ve 0.71 sürümüne yükseltildi. Yeni sürümle beraber 8 adet önemli güvenlik açığının yamandığı ve önceki tüm sürümlerde sunucunun ele geçirilmesini sağlayacak birden fazla açık bulunduğu bildiriliyor. Ayrıca kullananların acilen güncellemesi tavsiye ediliyor. (Kaynak)

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google fotoğrafı

Google hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.